河南快赢481客户端下载

品略圖書館

屢試不爽的精準絕倫指標(江恩八線)

大盤:=EMA(INDEXC,500)/EMA(C,500);

大盤線:=INDEXC/大盤,LINETHICK1,COLORBLUE;

工作線:EMA(C,14),COLOR00FFFF,LINETHICK1;

一號線:EMA(CLOSE,144),LINETHICK1,COLORMAGENTA;

二號線:EMA(C,25),COLORWHITE,LINETHICK2;

三號線:EMA(C,318),COLOR0000FF,LINETHICK2;

四黑馬線:EMA(C,453),CIRCLEDOT,LINETHICK1,COLOR428899;

五號線:EMA(C,550),COLORFFCC66;

六號線:EMA(C,610),LINETHICK2,COLORYELLOW;

七號線:EMA(C,730),COLORBLUE;

八號線:EMA(C,99),LINETHICK1,COLORGREEN;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;

DEA:=EMA(DIFF,9),COLORF00FF0 ;

MACD:=0.90*(DIFF-DEA), COLORSTICK;

TJ:=(DIFF>=DEA);

TJ1:=(DIFF>=0);

{STICKLINE(TJ,H,L,0,0),COLORYELLOW;}

STICKLINE(TJ,O,C,3,1),COLORYELLOW;

STICKLINE(TJ1 AND TJ,H,L,0,1),COLORF00FF0;

STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;

STICKLINE(DIFF<DEA,H,L,0,0),COLORF0F000;

STICKLINE(DIFF<DEA,O,C,3,1),COLORF0F000;

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR1,13)-EMA(VAR1,73);

SD:= EMA(SK,2);

{DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,"短線"),COLORFF66FF;}

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;

SS:=CROSS(二號線,八號線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(二號線,三號線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(二號線,一號線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二號線,三號線)};

{DRAWICON(SS,L-0.04,1);}

DD:=CROSS(八號線,一號線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(八號線,四黑馬線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(八號線,三號線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(八號線,三號線) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二號線,四黑馬線);

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.lnegs.com.cn/style/images/nopic.gif
我要收藏
個贊
被踩
分享到
分享
評論
首頁
河南快赢481客户端下载