河南快赢481客户端下载

品略圖書館

主力公式匯總!!現僅一個TXT含12黃金指標!

好股票軟件下載網(www.goodgupiao.com)提示:您正在下載的是:主力公式匯總!!現僅一個TXT含12黃金指標!

炒股票,不跟上主力的行為,只能是自殺!!!

附件是我一直在用的幾個指標,并且根據昨天收盤(2013.09.13)調整了部分參數,符合最新大盤,請大家笑納!!

我個人使用2年多,贏利超過600%!!準確率高達80%!!!

今年6月的行情就是這幾個指標即使提醒,綜合運用后規避的!!!

祝大家投資順利!!!

附贈主力分析的原理如下:

1、慣性原理:處于漲勢或者跌勢的時候,其趨勢一般將延續。

2、波浪原理:跌有多深則漲也將會有多高;量足則價升。

3、極靜思動:價窄而量縮往往預示著大行情的來臨。

4、物極必反:行情發展到極端狀態時將朝著它的反向運行。

5、一致性:當長期和短期的趨勢都一致時其威力最大。

6、轉折交叉:當短期和長期趨勢發生矛盾時可能會變盤。

7、成本原理:當買入的成本小于市場成本時風險較小。

B、主力行為

1、主力收集:指標在中低位,價量配合好,盤中常有大手筆買單,有間隙放量行為。

2、主力入場:該股處于盤整或者下跌過程中,突然放出巨量上揚,內盤明顯大于外盤,換手積極,主力入場明顯。

3、主力派發:經常高開走低,上沖乏力,均線時常跌破,價量配合差。

4、主力撤莊:股價暴跌,價量配合極差,外盤遠遠大于內盤,若成交量放出,屬主力撤莊行為。

5、主力拉升:主力吸足籌碼之后,開始振倉洗籌,最明顯的特征是升跌無量,并量呈逐波縮小之勢,當形態發展到均線粘合、多頭排列的時候,主力往往會拉升。

C、底部形態分析

股票的大幅上揚是從底部開始的,所謂底部當有一個筑底過程,筑底的目的是調整均線或者叫清洗籌碼,只有當市場上對該股的拋盤達到了極微的程度,或者因為消息導致市場人士對股市絕望逃命,而又有新生力量介入的時候底部才有可能形成,因此從圖表看,一種形態為窄幅縮量,另一種形態則是巨量下跌,底部形成放可產生強大的上升行情。

1.【通達信】主力潛伏(副圖)-指標公式源碼

N:=14;

M:=156;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:(TYP-MA(TYP,N))/(0.15*AVEDEV(TYP,N));

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

主力潛伏中:COUNT(MACD<0,10)=10,COLORRED,LINETHICK0;

STICKLINE(主力潛伏中,0,MACD*30,8,0),COLORRED;

100,COLOR1C1C1C;

0,COLOR1C1C1C;

-100,COLOR1C1C1C;

-100,STICK,COLOR1C1C1C;

2.【通達信】資金監控(主力撤、主力撤、趨勢線、準備現金)-指標公式源碼

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主力撤: IF(V4<=0,V4,0),COLORBLUE;

主力進: IF(V4>=0,V4,0),COLORFF00FF;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

大盤資金進場:IF(VB>=0,VB,0),COLORRED;

大盤資金撤走:IF(VB<=0,VB,0),COLORGREEN;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趨勢線: EMA(V11,3);

V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;

準備現金: STICKLINE(趨勢線<=13,0,20,5,0),COLORCC9900;

AA:=(趨勢線<=13) AND FILTER((趨勢線<=13),15);

DRAWTEXT (AA,30,"準備現金"),COLORCC9900;

買入股票: STICKLINE(趨勢線<=13 AND V12>13,0,50,5,0),COLOR0099FF;

BB:= (趨勢線<=13 AND V12>13) AND FILTER((趨勢線<=13 AND V12>13),10) ;

DRAWTEXT (BB,60,"買入股票"),COLOR0099FF;

賣臨界: STICKLINE(趨勢線>90 AND 趨勢線>REF(趨勢線,1),100,95,15,1),COLORFFFF00;

見頂清倉:FILTER(趨勢線>90 AND 趨勢線<REF(趨勢線,1) AND 主力進<REF(主力進,1),8);

DRAWTEXT( 見頂清倉,90,"逃頂"),COLORYELLOW;

CC:=(趨勢線>=90 AND V12) AND FILTER((趨勢線>=90 AND V12),10);

STICKLINE(大盤資金進場 AND 趨勢線<13,0,30,10,0),COLORRED;

STICKLINE(大盤資金撤走 AND 趨勢線>90,0,30,10,0),COLORGREEN;

STICKLINE(主力進 AND 趨勢線<13,0,40,10,0),COLORFF00FF;

STICKLINE(主力撤 AND 趨勢線>90,0,40,10,0),COLORBLUE;

3.通達信分時買點指標公式【買賣、主力差、散戶差】

A1:=(DVOL/C)/2,NODRAW;A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);A6:=A2+A3+A4+A5;機買:(A2/A6)*100,LINETHICK2,COLORRED;機賣:(A3/A6)*100,LINETHICK2,COLORGREEN;散買:(A4/A6)*100,LINETHICK0;散賣:(A5/A6)*100,LINETHICK0;主力差:機買-機賣,LINETHICK2,NODRAW;散戶差:散買-散賣,LINETHICK0,NODRAW;DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,"●機構"),COLORRED;DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,"○機構"),COLORWHITE;DRAWTEXT(散戶差>0 AND REF(散戶差,1)<=0,C*0.15,"▲散戶"),COLORCYAN;DRAWTEXT(散戶差<0 AND REF(散戶差,1)>=0,-C*0.15,"△散戶"),COLORWHITE;

4.通達信主力資金分時指標公式【大盤資金進場、準備現金、見頂清倉】

V1:=(C*2+H+L)/4*10;V2:=EMA(V1,13)-EMA(V1,34);V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;主力撤: IF(V4<=0,V4,0),COLORGREEN;主力進: IF(V4>=0,V4,0);V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;V6:=EMA(3*V5-2*SMA(V5,18,1),5);V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;V8:=(INDEXC*2+INDEXH+INDEXL)/4;V9:=EMA(V8,13)-EMA(V8,34);VA:=EMA(V9,3);VB:=(V9-VA)/2;

大盤資金進場:IF(VB>=0,VB,0),COLORYELLOW;

大盤資金撤走:IF(VB<=0,VB,0),COLORRED;V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趨勢線: EMA(V11,3);V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;

準備現金: STICKLINE(趨勢線<=13,0,20,5,0),COLORCC9900;AA:=(趨勢線<=13) AND FILTER((趨勢線<=13),15);DRAWTEXT (AA,30,"準備現金"),COLORCC9900;買入股票: STICKLINE(趨勢線<=13 AND V12>13,0,50,5,0),COLOR0099FF;BB:= (趨勢線<=13 AND V12>13) AND FILTER((趨勢線<=13 AND V12>13),10) ;DRAWTEXT (BB,60,"買入股票"),COLOR0099FF;

見頂清倉: STICKLINE(趨勢線>=90 AND V12,0,30,5,0),COLORRED;CC:=(趨勢線>=90 AND V12) AND FILTER((趨勢線>=90 AND V12),10);

5.【通達信】主力資金流(買量、賣量)-指標公式源碼

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

買量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;

賣量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;

進出量:=買量+賣量,COLOR00FFFF;STICKLINE(進出量<0,0,進出量,1,0),COLORFF6600;

STICKLINE(進出量<0,0,進出量,3,0),COLORFF9900;

STICKLINE(進出量<0,0,進出量,1.5,0),COLORFFCC00;

STICKLINE(進出量<0,0,進出量,0.5,0),COLORCYAN;

STICKLINE(進出量>0,0,進出量,3,0),COLOR000099;

STICKLINE(進出量>0,0,進出量,3,0),COLOR0000CC;

STICKLINE(進出量>0,0,進出量,1.0,0),COLOR0000FF;

STICKLINE(進出量>0,0,進出量,0.5,0),COLORCC66FF;N:=1;QJ0:=(HIGH+LOW+CLOSE)/3;

QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);

QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));

QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));

QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;

QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;

QJ8:="MACD.DIF"<"MACD.DEA";

QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;

特大:QJ4*QJ5,NODRAW;大單:QJ3*QJ5,NODRAW;

中單:QJ1*QJ5,NODRAW;小單:QJ2*QJ5,NODRAW;

W1:=SUM(大單,N)+SUM(特大,N);W2:=SUM(小單,N)+SUM(中單,N);

量振1:=特大>大單 AND 大單>小單;

量振2:=特大<小單 AND 大單<小單;

標振1:=QJ6 AND QJ7;

標振2:=QJ8 AND QJ9;

A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);

STICKLINE(A0,0,A0,1,0),COLOR000044;主力持倉:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;主力籌碼集中度:WINNER(C)*100,COLORRED;

6.【通達信】主力資金進入(開始控盤、主力出貨、主力吸貨)-指標公式源碼

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

VAR6:=MA(VAR5,3);

開始控盤:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;

VAR1:=EMA(EMA(CLOSE,3),1);

控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盤<0,控盤,0,3.5,0),COLORFFAA00;

STICKLINE(控盤<0,控盤,0,3.5.2,0),COLORFF4400;

STICKLINE(控盤<0,控盤,0,2.5,0),COLORFF8800;

STICKLINE(控盤<0,控盤,0,0,0),COLORFFAA00;

主力出貨:0,COLORFFAA00;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR000088;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR0000AA;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR0000CC;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR0000EE;

主力吸貨:0,COLOR0000FF;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR008800;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR00AA00;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR00CC00;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR00EE00;

STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;

STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;

STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;

STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;

對倒出貨洗盤:0,COLOR00FF00;

黃色底部吸貨:0,COLORYELLOW;

DRAWTEXT(CROSS(控盤,0),0-3,"買。追"),COLORFF00FF;

DRAWTEXT(CROSS(0,控盤),0-0,"賣"),COLORGREEN;

DATA:=5;

{多頭買入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)

AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)

AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);

{多頭賣出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)

AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)

AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);

7.通達信分時買點指標公式【買賣、主力差、散戶差】

A1:=(DVOL/C)/2,NODRAW;A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);A6:=A2+A3+A4+A5;機買:(A2/A6)*100,LINETHICK2,COLORRED;機賣:(A3/A6)*100,LINETHICK2,COLORGREEN;散買:(A4/A6)*100,LINETHICK0;散賣:(A5/A6)*100,LINETHICK0;主力差:機買-機賣,LINETHICK2,NODRAW;散戶差:散買-散賣,LINETHICK0,NODRAW;DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,"●機構"),COLORRED;DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,"○機構"),COLORWHITE;DRAWTEXT(散戶差>0 AND REF(散戶差,1)<=0,C*0.15,"▲散戶"),COLORCYAN;DRAWTEXT(散戶差<0 AND REF(散戶差,1)>=0,-C*0.15,"△散戶"),COLORWHITE;

8.【通達信】主力操盤軌跡(副圖)-指標公式源碼

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

短K:SMA(RSV,3,1),COLORWHITE;

短D:SMA(短K,3,1),COLORYELLOW;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

長K:SMA(RSV1,5,1),COLORRED;

長D:SMA(長K,10,1),COLOR66CC33;

18,COLORWHITE;

85,COLORBLUE;

STICKLINE(短K>短D,短K,短D,6,0),COLORYELLOW;

STICKLINE(短K<=短D,短K,短D,6,0),COLORGREEN;

STICKLINE(長K>長D,長K,長D,6,0),COLORRED;

STICKLINE(長K<=長D,長K,長D,6,0),COLOR669933;

9.【通達信】主力異動(副圖)-指標公式源碼

HSCOL:VOL/CAPITAL*100,LINETHICK2;

STICKLINE(HSCOL>REF(HSCOL,1),HSCOL ,0,3,0),COLORRED;

STICKLINE(HSCOL>REF(HSCOL,1),HSCOL ,0,1.2,0),COLORF00FF0;

STICKLINE( HSCOL>REF(HSCOL,1),HSCOL,0,0.01,0),COLORWHITE;

STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL,0,3.5,0),COLORBLUE;

STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL,0,1.5,0),COLORBLUE;

STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL ,0,0.8,0),COLORGRAY;

STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL,0,0.01,0),COLORWHITE;

十日累計:SUM(HSCOL,10),NODRAW;

STICKLINE(HSCOL>5,5,HSCOL,0.8,0),COLOR00FFFF;

STICKLINE(HSCOL>17,17,HSCOL,1,0),COLORGREEN;

換手率過5金色:0,NODRAW,COLOR00FFFF;

低位綠莊家進貨:0,NODRAW,COLOR0000FF;

高位綠莊家出貨:0,NODRAW,COLOR00FF80;

10.【通達信】主力散戶資金(游資、散戶、游資、警戒線)-指標公式源碼

A:=IF((CLOSE>126.32),(AMOUNT)/(100000),VOL);

主力:MA(A,4),LINETHICK0,COLORYELLOW;

游資:MA(A,8),LINETHICK0,COLOR00FF00;

大戶:MA(A,16),LINETHICK0,COLORRED;

散戶:MA(A,32),LINETHICK0,COLORF0F000;

主比:ABS(((主力)/(主力 + 游資 + 大戶 + 散戶))*(100)),LINESTICK,COLORYELLOW;

游比:ABS(((游資)/(主力 + 游資 + 大戶 + 散戶))*(100)),LINESTICK,COLOR00FF00;

大比:ABS(((大戶)/(主力 + 游資 + 大戶 + 散戶))*(100)),LINESTICK,COLORRED;

散比:ABS(((散戶)/(主力 + 游資 + 大戶 + 散戶))*(100)),LINESTICK,COLORF0F000;

警戒線:MA(A,180),COLORFF66FF,LINETHICK1;

STICKLINE((主力 > 0),0,主力,3,0),COLOR009CFF;

STICKLINE((主力 > 0),0,主力,2.8,0),COLOR009CFF;

STICKLINE((主力 > 0),0,主力,2.5,0),COLOR00C0FF;

STICKLINE((主力 > 0),0,主力,1.5,0),COLOR00D1FF;

STICKLINE((主力 > 0),0,主力,1,0),COLOR00EAFF;

STICKLINE((主力 > 0),0,主力,0.7,0),COLORYELLOW;

STICKLINE((游資 > 0),0,游資,3,0),COLOR00C100;

STICKLINE((游資 > 0),0,游資,2.8,0),COLOR00CA00;

STICKLINE((游資 > 0),0,游資,2.5,0),COLOR00D300;

STICKLINE((游資 > 0),0,游資,1.5,0),COLOR00DB00;

STICKLINE((游資 > 0),0,游資,1,0),COLOR00EA00;

STICKLINE((游資 > 0),0,游資,0.7,0),COLORGREEN;

STICKLINE((大戶 > 0),0,大戶,3,0),COLOR1020AA;

STICKLINE((大戶 > 0),0,大戶,2.8,0),COLOR1020BB;

STICKLINE((大戶 > 0),0,大戶,2.5,0),COLOR1020CC;

STICKLINE((大戶 > 0),0,大戶,1.5,0),COLOR1020DD;

STICKLINE((大戶 > 0),0,大戶,1,0),COLOR1020EE;

STICKLINE((大戶 > 0),0,大戶,0.7,0),COLORRED;

STICKLINE((散戶 > 0),0,散戶,3,0),COLORFF7700;

STICKLINE((散戶 > 0),0,散戶,2.8,0),COLORFF8800;

STICKLINE((散戶 > 0),0,散戶,2.5,0),COLORFF9900;

STICKLINE((散戶 > 0),0,散戶,1.5,0),COLORFFAA00; STICKLINE((散戶 > 0),0,散戶,1,0),COLORFFBB00;

STICKLINE((散戶 > 0),0,散戶,0.7,0),COLORLIBLUE;

11.【通達信】主力買賣盤(機構買盤、散戶買盤)-指標公式源碼

A1:=(DVOL/CLOSE)/2;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);

機構買盤:A2,LINETHICK8,COLOR5555FF;

機構賣盤:A3,LINETHICK8,COLOR55FF55;

散戶買盤:A4,COLORFF55FF;

散戶賣盤:A5,COLORFFFF55;

內盤:=DYNAINFO(22) ;

外盤:=DYNAINFO(23) ;

外內盤差:(外盤-內盤),NODRAW;

STICKLINE(外內盤差>0,機構買盤,機構賣盤,0.000001,0 ),COLORRED;

STICKLINE( 外內盤差<0,機構買盤,機構賣盤,0.000001,0 ),COLORGREEN;

STICKLINE(外內盤差>0 AND 機構買盤=機構賣盤,散戶買盤,散戶賣盤,0.000001,0 ),COLORRED;

STICKLINE( 外內盤差<0 AND 機構買盤=機構賣盤,散戶買盤,散戶賣盤,0.000001,0 ),COLORGREEN;

12.【通達信】主力爆發(低位金叉跟進、鎖定籌碼、鎖定區)-指標公式源碼

VAR0:=DYNAINFO(5);

VAR1:=BARSCOUNT(HIGH);

VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);

低位金叉跟進:=IF((VAR1 > 20),VAR2,0);

VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));

AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);

BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);

VAR12:=IF(C>1000,AAA,BBB);

VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟進 >= 88)),VAR2,0);

VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));

VAR5:=EMA(VAR4,8);

VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));

VAR7:=(EMA(VAR6,3) - 10);

A:=1.1*C;

B:=0.9*C;

B1:=100*(WINNER(A)-WINNER(B));

C1:=MA(C,13)<REF(MA(C,13),1);

D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));

鎖定籌碼:=100-B1,COLOR0084FF;

鎖定區:STICKLINE(鎖定籌碼>70 AND C1,0,鎖定籌碼-65,8,0),COLOR0000FF;

主力資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;

即將爆發線: 65,COLOR00FF00;

爆發線:80,COLORWHITE,LINETHICK1;

DRAWTEXT(CROSS(主力資金,爆發線),主力資金,"★爆發!") ,COLORYELLOW;

爆發警戒線: 50,COLOR00FF00;

抄底線:20,COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(主力資金,抄底線),主力資金,"★抄底") ,COLORWHITE;

DRAWTEXT(CROSS(主力資金,爆發警戒線),主力資金,"★加倉") ,COLORWHITE;

DRAWTEXT(CROSS(主力資金,即將爆發線),主力資金,"★加倉") ,COLORWHITE;

DRAWTEXT(CROSS(爆發線,主力資金),爆發線,"★空倉") ,COLORWHITE;

LC:= REF(C,1);

F1:=ZIG(3,15);

方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;

DRAWTEXT(CROSS(抄底線,方向),抄底線,"★逢低進場!") ,COLORRED;

DRAWTEXT(CROSS(方向,抄底線),方向+20,"★逢高出場!") ,COLORWHITE;

好股票軟件下載網(www.goodgupiao.com)提醒您:股市有風險,投資需謹慎。

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.lnegs.com.cn/style/images/nopic.gif
我要收藏
個贊
被踩
分享到
分享
評論
首頁
河南快赢481客户端下载